Verification is currently underway for the maintenance items.
Posted Sep 08, 2024 - 11:40 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2024 - 11:00 UTC
Scheduled
Please be informed that we will be performing scheduled database maintenance for the Materials portal (Mimosa) https://materials.berlitz.com, this Sunday, September 8. This maintenance is necessary to ensure the continued stability and performance of our systems.
Maintenance Window Details: • Date: Sunday, September 8
• Time: o 8:00 PM - 9:00 PM JST o 11:00 AM - 12:00 PM UTC o 6:00 AM – 7:00 AM COT o 7:00 AM – 8:00 AM EDT o 1:00 PM – 2:00 PM CEST o 9:00 PM – 10:00 PM AEST
• Impact: During this period, the Mimosa site will be temporarily unavailable.
Posted Sep 06, 2024 - 15:42 UTC
This scheduled maintenance affected: Materials Portal - Mimosa.